Whether the iPay88 extension is compatible with Magento Enterprise?

enterprise-edition
ipay88

(Shivendra Singh Rathore) #1

I also confirmed from iPay88 technical support team. But they are saying that their extension don’t support EE, they only support CE.


«Cannot read property 'paymentMethods' of undefined»
(Dmitry Fedyuk) #2

You should pay more attention to the pronouns semantic.
They said “OUR plugin”.
MY extensions are compatible with the Magento Exterprise.