How to fix the «Permission denied (publickey)» SSH issue?

Permission denied (publickey)

I’ve added your public key found on this website. Did you change your computer? Can you send me new key?

1. A connection to your server

2. A connection to my server

3. The public key

As an alternative, you can just provide an SSH password for me instead of the public key authentication.

Can you send me public key as a txt so that I don’t have to re-type it? :slight_smile:
Password authentication is disabled.

I have not changed it.

The ending is different, I’m not sure if that can be the problem. I’ve added the latest one. Please try now.

Yes, now I have successfully connected.
I will install the extension now.

The ending (a text after a space, an email address in my case) is just a comment, it is not considered during an authentication

Just add a space after the key and put in the comment

Great! Really strange, I’ve pasted the key from other url…
Please let me know once you finish.