[AlphaCommerceHub] Why have the AlphaHPP and the merchant interface stopped working today (2017-12-22) in the test mode (the both are on the «hubuat.alphacommercehub.com.au» domain)?

alphacommercehub
alphacommercehub-api
alphacommercehub-merchant-interface
(Dmitry Fedyuk) #1

@gallaron

0 Likes

(Dmitry Fedyuk) #2

I have got a response from AlphaCommerceHub:

Rónán Gallagher: I’m not aware of any issue, there may have been a deployment. If I’m aware of a planned outage will let you know. In production clients are informed of planned maintenance

0 Likes

(Dmitry Fedyuk) #3

@gallaron

It still does not work:
04

06

0 Likes

(Dmitry Fedyuk) #4

I have got a response from AlphaCommerceHub:

I do not see any issue Dmitry. Page loading fine for me

0 Likes

(Dmitry Fedyuk) #5

@gallaron

I am unable to connect to «hubuat.alphacommercehub.com.au» since 2017-12-22 (the last 25 days).
What should I do exactly to fix this problem?
I have changed my IP address at 2017-12-19, and maybe the «hubuat.alphacommercehub.com.au» web server rejects my new IP address?

0 Likes

(Dmitry Fedyuk) #6

I have got a response from AlphaCommerceHub:

What is your IP address and where are you located? On our production systems we do have some firewall restrictions

0 Likes

(Dmitry Fedyuk) #7

@gallaron

My new IP address is 212.112.122.86.

0 Likes

(Rónán Gallagher) #8

@dmitry_fedyuk can you confirm you can connect from your new IP

0 Likes

(Dmitry Fedyuk) #9

Yes, but I have noticed that my current internet provider does not provide me a static IP address.
My new IP address is 212.112.100.86, and my previous was 212.112.122.86.
They are both in the 212.112.* subnet, so it would be nice to whitelist it at whole.
For now I just use a proxy server for my browser HTTP requests to AlphaCommerceHub.
It works until I need to make direct API requests to AlphaCommerceHub.

0 Likes