Magento 2.3 became compatible with PHP 7.2 since 2018-03-01

system-requirements
news
code-changes
magento23
php72

(Dmitry Fedyuk) #1

How to adapt Magento 2 to PHP 7.2?
Magento 2.3 has dropped support for PHP 7.0 since 2018-03-01
(Dmitry Fedyuk) #2

See also:


(Dmitry Fedyuk) #3

The PHP 7.2 support is officially stated in the Magento 2.3 system requirements:

devdocs.magento.com/guides/v2.3/install-gde/system-requirements-tech.html#php