How to fix «Class 'Zend\Mvc\Controller\LazyControllerAbstractFactory' not found» after upgrading Magento Enterprise from 2.2.x to 2.3.2?

upgrade
enterprise-edition
magento232
(Dmitry Fedyuk) #1

01

0 Likes

(Dmitry Fedyuk) #2

How to fix

Step 1

Set your autoload section in the root’s composer.json file as in Magento 2.3.2:

Step 2

composer dumpautoload

Step 3

Re-run bin/magento setup:upgrade

magento.stackexchange.com/a/252122

0 Likes