Please install the Stripe extension to


I’ve tried installing the plugin, but without luck. Everything is fine until last command (compile) which goes well, but various JS errors occur in both frontend and backend.
Can you try installing it for domain on my server? I’ve added your key to the list (ssh forge@

I’m ok with purchasing the plugin, but only if it works.


Installation is a free service for clients only, so please buy the license first, and I will install the extension, not vice versa.

I’ve made my purchase for this domain. Can you please install the plugin?
Can I get a refund if you don’t succeed in installing the plugin?


Thanks for the purchase!
I will install it now, and I always successful with it :grinning:

2 posts were split to a new topic: How to fix the «Connection timed out» SSH issue?

9 posts were split to a new topic: How to fix the «Permission denied (publickey)» SSH issue?

12 posts were split to a new topic: How to fix the admin/noroute/denied (ERR_TOO_MANY_REDIRECTS) backend issue?

8 posts were split to a new topic: Increasing the swap file size really solves the «proc_open(): fork failed - Cannot allocate memory» failure Composer issue

I have installed the extension:

While installing, I have encountered and solved the following issues:

  1. «There are no commands defined»

Great work! Thanks!
Is the plugin working? Can you activate it?

You need to follow the instructions and activate it yourself with your credentials and your webohook.

Can you just enable it in order to make sure it works?

3 posts were split to a new topic: How to fix JavaScript errors is console after installing an extension?

3 posts were split to a new topic: There is a «Please wait» sign that doesn’t go away after installing the Stripe extension to Magento 2.0.x

Great work! Thanks! I’ll check all the settings and let you know if there is any other issue.
Thanks a lot!

Good morning! I’ve just checked and the plugin doesn’t work on the frontend. There is some other JS error for CC input fields. Can you please take a look:

Do not do anything with the website, I will check it now.

Any news?

I have fixed it right now:

I’ve just checked and there are still JS errors in console. Also, when I change state, CC input fields get broken just as before…